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1. Introduction 

Thank you for purchasing Apacer AL-100 Spectroradiometer! To fully enjoy the benefits of this product, 

please read the important information and instructions in this manual carefully and keep it in an easily 

accessible place for future reference. 

Before using this product, please make sure you read the following safety instructions thoroughly to avoid 

harming yourself or damaging your spectroradiometer. 

 Power supply: Power can be supplied to the spectroradiometer via an AC adaptor or a computer 
connected to the instrument via a USB cable. However, to make sure the unit runs smoothly, we 
recommend using the AC adaptor that comes with the package. 

 Environment: Keep away from an area with a high dust or humidity level and corrosive gases. Make 
sure the environment does not experience abrupt changes in temperature; otherwise, measurement 
accuracy can be highly affected. 

 Vibration and collision: The spectroradiometer is equipped with highly sophisticated optical 
components. To prevent it from falling or collision, do not place it near any moving objects while 
operating; keep it safe in a box while carrying it around. 

 Dust ingression: Wipe off dust and dirt with towels or silica cloth. Do not use any chemicals, such as 
diluents, acetone, or volatile solvents which may damage the spectroradiometer. 

 Storage: Place the spectroradiometer in a tool box under normal temperature. Do not put it in cars or 
expose it to environment with high temperature, humidity, or dust. 

 Calibration: To ensure optimum accuracy, we recommend you align and calibrate the 
spectroradiometer on a yearly basis. 

 Maintenance: Never dismantle the spectroradiometer by yourself. If encountering any breakdowns, 
please contact your dealer or the manufacturer for assistance. 
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2. Before You Start 

Apacer’s AL-100 Spectroradiometer is a device designed to measure the spectral power distribution, 

including parameters of luminance, chromaticity, spectrum, color rendering index (CRI), CIE 1931, and CIE 

1976, of the light sources emitted from LCD panels ranging from CCFL, LED, to OLED screens. 

2.1 Package Contents 

The following items are included with AL-100 Spectroradiometer. Please check the package contents 

before using. If anything is missing or damaged, contact the dealer from whom you purchased the 

instrument. 

Main unit x 1 Lens cap x 1 

  

 

SD card x 1 

 

Adapter x 1 

 

USB-Y cable x 1 

 

A: Secondary connector 

Used to connect to the USB port of 

the supplied adapter for extra 

power supply. 

B: Mini USB connector  

Used to plug into the USB port of 

the main unit. 

C: Primary connector  

Used to connect to computer USB 

port. 
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2.2 Spectroradiometer at a Glance 

 
No. Item Description 

1.  Lens cap 
Covers and protects the lens from being damaged when the device is not in 

use. 

2.  Measure button Press to take measurements of the spectral power distribution of a source. 

3.  Power 

Long press to power on/off the device. 

If for some unknown reason the device fails to power off, please long press 

both Power and Measure buttons on the unit to force shutdown. 

4.  Strap hole Install a strap which allows you to carry the device with you. 

5.  Tripod socket Used to mount the device on a tripod. 
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No. Item Description 

6.  Lens Directed to object for measurement. 

7.  Lens hood 

Measure the spectrum of light source with or without the lens hood 

depending on the panel size: 

 With the hood: Large-sized panels. 

 Without the hood: Small-sized panels (handheld devices, such as 

mobile phones and tablets).  

For more information, see “3.4 Setting Up Measuring Distance”. 

8.  Strap hole Install a strap which allows you to carry the device with you. 

9.  SD card slot Insert the supplied SD card here. 

10.  USB port 
Connect mini USB connector of the supplied USB cable to the device here, 

and plug the primary connector into an available port on your computer. 
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3. Getting Started with Spectroradiometer 

This chapter explains how to calibrate your stand-alone AL-100 Spectroradiometer without being 

connected to a computer via a USB cable upon first use, view system information on the home screen, 

manage settings to configure settings for the device, and take measurements such as luminance, 

chromaticity, and spectrum of a light source. 

3.1 Calibrating Spectroradiometer 

To ensure measurement accuracy, we suggested you calibrate the spectroradiometer upon every system 

startup. Follow the steps below to start the calibration. 

To calibrate your spectroradiometer upon first use: 

1. Long press the power button on the device to power on. 

2. Cover the lens with the lens cap to start calibrating the device, and do either of the following: 

 Tap Continue to calibrate the unit.  

 Tap Skip to skip to step 4 if you do not want to perform calibration now. You may calibrate the unit 
later by going to Setting. See “3.3 Managing Settings” for more information. 
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3. The gear icon  will appear when the system begins calibrating. Depending on the calibrating 

status, do either of the following: 

 Successfully calibrated: You can start measuring the spectrum of light source by tapping 
Measure on the device screen or press the physical Measure button on the side of the unit. 
However, in case you want to configure system settings before measuring in order to capture 
results data as accurately as possible, tap Setting. See “3.3 Managing Settings” for more 
information. 

 

 Calibration failed: Please make sure the lens are covered with the lens cap and perform the 
calibration once again. 
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3.2 Viewing System Information 

You can view the following system information on the home screen. 

Information Description 

 System date and time. Can be modified at Settings > Date Time. 

 
Firmware version. 

 
Integration mode. Can be modified at Settings > Auto Int. Time. Options 

include manual integration (Off) and auto integration (On). 

 

CIE standard observer. Can be modified at Settings > Observers. 

Options include 2° and 10°. 

 
Integration time. 

 Power indicator. 

3.3 Managing Settings 

Apacer’s AL-100 Spectroradiometer provides a variety of settings that allow you to configure the instrument 

to measure the spectral power distribution of the light source with more ease, effectiveness, and efficiency.  

On the home screen, tap Setting to configure settings for the device. Manage and modify the settings 

options listed in the table with the navigating buttons: 

 Done: Tap to save the settings when finished. 

 Return: Tap to exit the settings screen you are navigating and return to the previous page. 

 : Tap to see more settings options available on other pages.  

Option Description 

Auto Int. Time 

This option allows you to obtain the best exposure by turning on/off the 

setting depending on your need: 

On (Auto Integration): When set to on, the instrument will take 

measurements of a source automatically at optimal timing when ambient 

environment provides appropriate lighting.  

Off (Manual Integration): When set to off, you can take measurements 

whenever you want by tapping the Measure button. Select the integration 

time with the + and – buttons. Maximum time permitted can be up to 

60,000 milliseconds. 

Power Save 

Turn on the option to activate power saving mode. When the mode is set 

to on, you can tap + or – to adjust the time. The screen will go off first and 

the instrument will shut down after being idle for the length of time 

specified. Maximum time permitted can be up to 300 seconds. 
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Option Description 

Continue Mode 

Turn on the option to capture measuring results continuously. When 

tapping the Measure button on the home screen to take measurements 

with the mode set to on, the string will switch to Continue, indicating 

spectral data are kept being captured and updated on the CCT, 

Luminance, Radiance, and Peak columns. The data will not stop 

updating until you tap Continue or press the physical Measure button on 

the side of the unit, when the final set of spectral data will be saved.  

Please note of all the captured data, only the final set of data will be 

archived. 

Screen Reverse 180 
Turn on the option to rotate the screen 180°. This allows you to adjust the 

orientation of the screen in response to the direction of the light source. 

Language Switches among English, Traditional Chinese, and Simplified Chinese. 

Observers 

This option allows you to choose an appropriate observer degree to take 

measurements of a source. Tap Set to go to the Observers page. 

Settings options include 2° and 10°. The default setting is 2°, which is the 

proper choice for measuring a source emitted from panels. 10° is 

designed to take measurements of sources apart from those emitted from 

panels. For data accuracy, we suggest you configure the setting to 2°. 

Date Time 

Tap Set to set the date and time. Then tap the date or time field you want 

to change. The selected field will be highlighted. Tap + or – for changes, 

and tap Set when finished. 

Touch Calibrate 

Calibration of the touch screen is necessary when your touch screen 

responds inaccurate or erratic. Tap Set to calibrate the touch screen of 

the instrument. You will be automatically directed to the previous page 

when the process is completed. 

Low Light Mode 

Turn on the option to extend the measuring time. When the ambient light 

is too low, you may need to consider allowing additional light to pass 

through the lens, in order to ensure optimum spectral data can be 

captured. Maximum time permitted can be up to 60 seconds. 

Please note that this mode can be activated only when Auto Int. Time is 

set to on, and that the instrument may not necessarily wait until the 

specified time is up to capture spectral data when. Instead, it will be 

triggered to meaure once sources of light are available.  

Backlight Adjust Tap  to adjust screen brightness. 

Alarm Beep 
This option allows you to decide whether to make the instrument beep 

when a measurement is finished. Tap On/Off to apply settings. 

Factory Default Tap Set to restore to factory default settings. 
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Option Description 

Zero Calibration 

Tap Set to calibrate the instrument. This option functions the same as 

system zero calibration which is available when the instrument is powered 

on. 

Average Times 

In order to prevent the measured data from being biased, you may 

configure the instrument to produce an average value of sets of data by 

taking multiple measurements of a source. Options include 1, 4, 9, 16, 

and 25 times. 

RGB Calibration 

This option allows you to correct the measured values of the instrument 

for RGB calibration based on those obtained from calibration source 

checking against calibration target via the AL-100-SW utility. Tap On/Off 

to enter the RGB Calibration page and tap On to select the file you want.  

Please note that calibration values applied to calibrate the measured data 

of AL-100 are generated by the AL-100-SW utility and can only be 

selected for calibration on your spectroradiometer once being saved to 

the instrument via the utility. The instrument can save up to five groups of 

calibration data. See “4.4.3 Measurement Menu Descriptions > RGB 

Calibration” for more information. 
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3.4 Setting Up Measuring Distance 

While measuring spectrum of light sources emitted from the panel of target device, follow the instructions 
below to set up the distance between Apacer’s AL-100 Spectroradiometer and the panel. 

To set up the measuring distance between the spectroradiometer and the device screen: 

1. Position the panel of target device and make sure it stands still. 

2. Mount your spectroradiometer on a tripod, and do the following to take measurements of light 

spectrum: 

 Without the hood: Recommended for small-size panels. Make sure that the spectroradiometer is 
vertical with the panel, and that the distance between the measuring probe of the 
spectroradiometer and the screen of the device and is 5mm. 

 With the hood: Recommended for large-size panels. Make sure there is no room reserved 
between the screen of the device and the hood, and that the spectroradiometer is placed closely 
against the panel. This method can not only prevent external lighting from disturbing the source 
light to affect the measurement results, but also guarantee the spectroradiometer stays vertical 
with the panel. 

Theoretically, whether the lens hood is required while taking measurements depends on the panel size. 
Nevertheless, the measuring methods can be applied vice versa according to your actual needs. 
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3. Whenever taking measurements, try to make sure the measuring angle remains θ to ensure higher 

reproducibility. Otherwise, even if the settings stay unchanged, the follow-up measuring results of the 

same panel with the spectroradiometer are prone to discrepancies. 
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3.5 Taking Measurements 

Once the settings described in “3.3 Managing Settings” are completed, you can press the physical 

Measure button on the device or tap Measure on the home screen to take measurements. While 

measuring, please make sure the lens is placed tightly against a panel to prevent external lighting from 

disturbing the source light to affect the measurement results. Alternatively, you can measure at a darkroom 

completely free from both artificial and natural lightings.  

Tap the Info, CRI, CIE1931, CIE1976, Spectrum, and Data buttons as illustrated below to view the results 

which can be saved into the SD card that accompanies the package. Insert the SD card into the SD card 

slot, and then tap Save to save the results as text files with .sps extension. The files can be opened with 

Microsoft Word and AL-100-SW, desktop application designed for AL-100 Spectroradiometer. See “4. 

Using Spectroradiometer with AL-100-SW” for more information. 

Button Description Display 

 

Tap to display measurement data, including color 

temperature, luminance, radiance and peak 

wavelength. 

You may tap the value  of LV 

Luminance and  of LE Radiance to 

change the way values are displayed to 0.000E+00 

cd/㎡, or tap Peak to view tristimulus values (XYZ). 

 

 

Tap to display color rendering index, in which 

luminance, color temperature and CRI values, and a 

bar chart with R1-R15 and RA values will be 

displayed. 

You may tap  to change the way 

luminance value is displayed. 
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Button Description Display 

 

Tap to display CIE 1931 color diagram, in which 

luminance, color temperature and xy values will be 

displayed. The + appearing on the diagram 

represents the (x, y) value. 

You may tap  to change the way 

luminance value is displayed. 

 

 

Tap to display CIE 1976 color diagram, in which 

luminance, color temperature and u’v’ values will be 

displayed. The + appearing on the diagram 

represents the (u’, v’) value. 

You may tap  to change the way 

luminance value is displayed. 

 

 

Tap to display spectrum diagram, in which 

luminance, color temperature and peak wavelength 

values will be displayed. 

You may tap  to switch to . 
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Button Description Display 

 

Tap to display spectrum data ranging from 380 

W(nm) to 780 W(nm) by tapping the up/down icons. 

The numerical values displayed here correspond to 

those shown on the spectrum diagram. 
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4. Using Spectroradiometer with AL-100-

SW 

In addition to taking measurements on the stand-alone AL-100 Spectroradiometer, Apacer’s desktop 

application AL-100-SW allows you to operate the device with computer system by connecting it to your 

computer via the USB cable supplied. With AL-100-SW, you can measure the spectrum of light sources, 

view and save spectrum data, and manage multiple instruments at a time.  

This chapter will guide you through the installation procedures of AL-100-SW and explains how to operate 

the spectroradiometer with the software features of the utility. 

4.1 Installing AL-100-SW 

Apacer’s AL-100-SW is a software program specifically designed for AL-100 Spectroradiometer. Before 

operating the spectroradiometer with the program, you need to download it from Apacer’s website, install it 

on your computer, and connect the USB-Y cable that comes with the package to the instrument and the 

computer. Please follow the steps below to install the utility. 

To install AL-100-SW on your computer: 

1. Go to Apacer’s website, and go to Support > Downloads. 

2. Under the three tabs below, select Utility, Spectroradiometer, and AL-100 Spectroradiometer in 

turn from left to right, and then click Search. 

 

http://ap.apacer.com/support/
http://ap.apacer.com/support/
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3. Click the green downwards arrow to download the utility. The compressed file will be downloaded to 

your computer. 

 

4. Extract the zipped file. Find and double click the setup.exe file, then follow the onscreen instructions to 

install the utility. 

5. Once the installation is complete, the app icon  will appear on the desktop of your computer. 

Double click the icon to launch the program. 

To connect AL-100 Spectroradiometer to your computer: 

1. After launching the AL-100-SW program, power on your spectroradiometer.  

2. Connect the mini USB connector of the supplied USB cable to the USB port of the spectroradiometer, 

and plug the primary connector (with thick cable) into an available USB port on your computer. 

Note: In case the power drawing from the USB port on your computer is not enough, you can connect the 

secondary connector (thin cable) to the adapter supplied and plug the adapter to a power outlet to provide 

supplemental power. 

3. Depending on whether your spectroradiometer is successfully detected, do either of the following:  

 Do the following if the device is recognized:  

a. The new-device-detected window below will pop up on the computer screen. Click OK and 

follow the onscreen instructions to click  at the upper-left corner of AL-100-SW interface. 

 

b. In the window that appears, select the serial number of the device and click OK. Meanwhile, 

 will appear on the device screen. 
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 If the device is not recognized, neither the new-device-detected window nor  will appear. 

In this case, try clicking  to see if any serial number is available in the window that appears. 
Depending on whether the serial number appears, do either of the following: 

 If the serial number appears, select the serial number and click OK. 

 If the seiral number does not appear, check if both ends of the USB cable are properly 
connected to the computer and spectroradiometer. Remove the connectors and connect once 
again if necessary. Then go to Control Panel > Device Manager in your Windows operating 
system. If the connection is established, the device name “Taurus” of the spectroradiometer 
should appear under the Imaging devices tab. 

 

4. If you want to disconnect the spectroradiometer, simply remove the USB cable from the USB port of 

your computer. 
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4.2 AL-100-SW Interface 

When AL-100-SW is launched, you can see the interface divided into the following four sections indicated 

by color: list, main area, output, and color data/spectrum information. 

 

No. Item Description 

1. List 

Displays serial number of your AL-100 Spectroradiometer. 

The serial number will appear only when the instrument is 

detected by the computer.  

2.  Main Area 
Click Spectrum, CIE 1931, CIE 1976, or RA CIE on the 
taskbar to display the corresponding diagram. 

3.  

Output 

Lumin Displays the luminance value. 

4.  x/y Represents CIE 1931 coordinates. 

5.  u’/v’ Represents CIE 1976 coordinates. 

6.  X/Y/Z Represents tristimulus values. 

7.  CCT Represents correlated color temperature. 

8.  
Dominant 

Wavelength 
Represents dominant wavelength. 

9.  Purity Represents pure colors. 

10.  CRI_R1…CRI_RA Represents values of color rendering index. 

11.  
Color Data / Spectrum 

Information 
Displays color data and spectrum information. 
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4.3 Managing with Taskbar 

 

1.  New: Click to check if any spectroradiometer device is connected to the computer. If a device is 
detected, its serial number will appear in the window that appears. 

2.  Load: Click to open a file (with .csv or .sps file extension) that contains spectral data, or go to 
File > Open Spectrum to perform the same action.  

3.  Save: Click to save the spectral data of measurement results. Sets of spectral data captured, if 
any, will be displayed as “Times: [Number]” in the Output section. Tick the checkbox(es) of the data 
you want to save and click the button to save the spectral data, or go to File > Save Spectrum(s) to 
perform the same action. Alternatively, you can press Ctrl+S to save with keyboard. 

4.  Close: Click to close the AL-100-SW program. 

5.  Spectrum: Click to display spectrum diagram, or go to View > Spectrum Diagram to perform 
the same action. You can adjust intensity invertals by moving the cursor to the diagram and rolling the 
mouse wheel. Multiple spectral data, if any captured, will be displayed on the diagram by selecting 
more than one measurement result shown in the Output section. 
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6.  CIE 1931: Click to display CIE 1931 color spaces, or go to View > Chromaticity Diagram > xy 
CIE to perform the same action. The green dot represents the xy value of CIE 1931. Multiple xy 
values, if any captured, will be displayed on the diagram by selecting more than one measurement 
result shown in the Output section. 

 

7.  CIE 1976: Click to display CIE 1976 color spaces, or go to View > Chromaticity Diagram > 
u’v’ CIE to perform the same action. The green dot represents the u’v’ value of CIE 1976. Multiple 
u’v’ values, if any captured, will be displayed on the diagram by selecting more than one 
measurement result shown in the Output section. 
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8.  RA CIE: Click to display color rendering index (CRI), or go to View > RA Chromaticity Diagram 
to perform the same action. Multiple CRI values, if any captured, will be displayed on the diagram by 
selecting more than one measurement result shown in the Output section. 

 

9.  Trend: This feature allows you to observe changes in chromaticity coordinate values and 
luminance values by doing the following: 

a. Click  or go to View > Trend Graph (Quality Management) to perform the same action. 

b. Specify the measurement parameters below. Click OK when finished. 

 R/G/B/W: Curve color of the x/y and luminance values displayed on the Trend Graph window. 
Red is set by default. 

 x/y: CIE 1931 coordinates. The specified values stand for the central horizontal line. 

 L: Luminance value. The specified value stands for the central horizontal line. 

 ± Limit(xy): The range in which changes of the measured xy values are displayed. 

 ± Limit(L): The range in which changes of the measured luminance values are displayed. 
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c. Once finished the settings for parameters, click the Nonstop Capture button  to capture 

continous data and click  to stop. Alternatively, click One-time button  to capture only one set 

of data. The captured data will be displayed as “Times: [Number]” in the Output section. 

In case the trend curve of any of the coordinates does not appear within the specified range, adjust 

the setting parameters to fine-tune the range of graphical displays according to the measured 

values of chromaticity coordinates and luminance. 

 

10.  Manual Integration /  Auto Integration: The default setting of this option is manual 
integration. When the mode is set to manual, measurements will be taken based on the integration 

time you select with the  (1-60,000 miliseconds) drop-down menu. When the mode is 
set to auto, the menu will be disabled; measurements will be taken at optimal timing when ambient 
environment provides appropriate lighting. To switch to the auto mode, toggle the manual integration 
icon to change to the auto integration setting. 

11.  Nonstop Capture: Click to continuously capture sets of spectral data. The sets of data captured 
will be displayed as “Times: [Number]” in the Output section. You may tick the checkbox(es) of the 

data you want to save by clicking . The file will be saved in .csv file format.  

To stop capturing data, click Stop Capture, but this will not terminate the action immediately until the 
ongoing measurements are completed. 

Note: Switching data capture mode from nonstop to one-time, or vice versa, will clear the sets of data already 

displayed under the Output section. In case the data you want to capture is important and cannot be easily 

reproduced, please save the results before changing to the other setting. 

12.  Stop Capture: Click to stop capturing data. 

13.  One-time Capture: Click to capture only one set of spectral data. The data captured will be 
displayed as “Times: [Number]” in the Output section. 
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4.4 Managing with Drop-Down Menus 

In addition to using AL-100 Spectroradiometer with the options on taskbar, you can also manage the 
device with drop-down menus. Many options available on the drop-down menus have exactly the same 
function as those shown on the taskbar. 

4.4.1 File Menu Descriptions 

 

 New Spectrum: Detects any spectroradiometer device connected to the computer. Same as “4.3 
Managing with Taskbar” > New. 

 Open Spectrum: Opens a file that contains spectral data. Same as “4.3 Managing with Taskbar” > 
Open. 

 Save Spectrum(s): Saves measurement results. Same as “4.3 Managing with Taskbar” > Save.  

 Save Picture: Takes a screen capture of the entire screen and saves it as .png file. 

 Close: Closes the AL-100-SW program. Same as “4.3 Managing with Taskbar” > Close. 

4.4.2 View Menu Descriptions 

 

 Spectrum Diagram: Displays spectrum diagram in the main area. Same as “4.3 Managing with 
Taskbar” > Spectrum. 

 Chromaticity Diagram > xy CIE: Displays CIE 1931 color spaces in the main area. Same as “4.3 
Managing with Taskbar” > CIE 1931. 

 Chromaticity Diagram > u’v’ CIE: Displays CIE 1976 color spaces in the main area. Same as “4.3 
Managing with Taskbar” > CIE 1976. 

 RA Chromaticity Diagram: Displays color rendering index (CRI) in the main area. Same as “4.3 
Managing with Taskbar” > RA CIE. 

 Trend Graph (Quality Management): Displays trend graphics in the main area. Same as “4.3 
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Managing with Taskbar” > Trend. 

4.4.3 Measurement Menu Descriptions 

 

Spectrum Mode 

This setting allows you to take nonstop/one-time measurements of spectral data in normal mode, or take a 

series of measurements continuously within a specified time period in continuous mode. The captured data 

will be displayed as “Times: [Number]” in the Output section. 

 Normal: Click  or  to start capturing spectrum data. Click  to stop if you choose to take 

measurements with . 

 Continuous: For the continuous mode, you need to set the start, end, and interval time for data 
capture. You may also specify where to save the results with Save File Path. The file will be saved 

in .csv format. In case you wish to stop capturing data during the specified time period, simply click  
to terminate the execution. 

 

Note: If any spectrum data is already captured and displayed in the Output section, changing either of the 

spectrum modes will clear all the previously-captured data. If you want to take other measurements based on the 

new settings, make sure you have saved the data by ticking the checkbox(es) of the point(s) and clicking File > 

Save Spectrum(s). 
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Surface Distribution 

Measures the spectrum of a light source based on the designated points and examines if the light is evenly 

distributed across panel surface. 

To measure light distribution across panel surface: 

1. Click Measurement > Surface Distribution. 

2. In the window that appears, depending on how many points you want to measure across the panel, 

make your choice out of the four options: 4, 5, 9, and 13 points. Each point indicated on the pop-up 

window corresponds to a virtual spot on the actual surface of your panel and is numbered in 

alphabetical order. 

 

3. Point the lens of your spectroradiometer closely against the panel starting from point A and click 

Measure. Make sure the location pointed corresponds to the upper-left corner of the panel. 
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The captured data will be displayed in the Output section immediately.  

 

4. Click Test to measure the rest of points. The next point to be measured will be highlighted in yellow. 

The data of the designated points will appear in the same order as they are captured in alphabetical 

order. 

 

5. Click Close to finish the measurement, or click Test to start over. 

Note: Clicking Test to re-test will clear the previously-captured data. If you want to save the data for record, 

please tick the checkbox(es) of the point(s), and click File > Save Spectrum(s). 
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Color Gamut 

Measures how color gamut is distributed across the spectrum of different wavelengths and how faithful of 

the area composed of RGB colors is to NTSC, sRGB, and Adobe RGB specifications. As gamuts are 

commonly represented as areas in the CIE 1931 chromaticity diagram, please switch the diagram 

presented in the main area to CIE 1931 by clicking  CIE 1931 to view how monochrome colors (R, G, 

and B) are displayed in response to different standard specifications. 

To measure the gamut of RGB colors: 

1. Click Measurement > Color Gamut. In the window that appears, you will see the xy chromaticity 

values of RGB colors based on NTSC, sRGB, and Adobe RGB standards. 

 

2. Click Measure three times in a row to capture the xy values of RGB colors for the panel whose 

measurements you are taking. The measured values of RGB colors will display in the fields 

corresponding to the RGB colors on the left of the window below. Also, the percentage of color gamut 

to NTSC, sRGB, and Adobe RGB color spaces will be shown on the right. 
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Simultaneously, the measured data of RGB colors will appear in the Output section. 

 

3. Regarding the coverage of the three standard color systems and measured values, you can view the 

results by ticking the Display checkbox(es) next to the three color spaces specifications or the one(s) 

next to the RGB values in the Output section. 

4. Click OK to complete the measurement.  

Note: If you want to re-take measurements, make sure you have saved the data for record by clicking File > 

Save Spectrum(s) before starting over from step 1. Otherwise, the previously-captured data will be cleared. 
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Gamma Correction 

Measures the spectral values of your display and calculates the optimum luminance values corresponding 

to their gray levels based on the user-defined settings of gray level and gamma value. By adjusting the 

luminance values of your display to those relative to gray level, the brightness of your display can be 

corrected to achieve the optimal luminance. 

To obtain optimal luminance values for gamma correction: 

1. Click Measurement > Gamma Correction. In the window that appears, select gray level and gamma 

value based on which to calculate luminance values corresponding to their gray levels. 

 Level: The gray level ranges from 16 to 256. 

 Gamma: Options include 1, 2, 2.2, and 3. 

 

2. Click Get Gamma Curve to obtain the following results: 

 

 Lmax: Displays the maximum luminance value indicated by the green dot appearing on the top of 
the gamma curve. 
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 Gamma curve: Exhibits the graphic relationship between gray level and luminance value. The 
number of green dots appearing on the curve diagram equals the selected gray level.  

 Luminance values: Numerically displays the optimal luminance values corresponding to their gray 
levels. The highlighted rows represent the gray levels whose luminance values that need to be 
adjusted. The number of highlighted rows depends on the gray level you selected in step 1.To 
adjust the brightness of your display, do the following: 

a. Select a highlighted level to be adjusted and click Measure. The current luminance value of the 

level will appear in the Measure column. Repeat the step until the current luminance value of 

all highlighted gray levels are obtained. 

      

b. Adjust the luminance values of your display to the optimal values of the highlighted gray levels.   
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RGB Calibration 

Measures and/or adjusts the color response of a device (calibration source) based on the RGB values 

obtained from another device (calibration target) whose calibration values serve as a standard for RGB 

calibration.  

To measure the color response for RGB calibration: 

1. Click Measurement > RGB Calibration. In the window that appears, click New Calibration Data to 

create a group of calibration data in which the values obtained from the calibration target are to be 

calibrated against. Do the following: 

a. Modify the name of the measured data at Calibration Name. 

b. Input the tristimulus values of RGB colors acquired from the calibration target device into the 

Target RGB fields. 

c. Click Measure three times in a row to measure the RGB values of the calibration source, such as 

computer screen, in turn with your spectroradiometer. The measurement results of the tristimulus 

values will appear in the Measure RGB fields automatically. 

 

d. Click Close when finished. The name of the measured data will appear in the Calibration Name 

window immediately. 
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             Instead of displaying from the top of the field where belongs to the data already saved to your 

spectroradiometer (see Step 2 for detailed instructions), the data just generated will be shown from 

the 6
th
 field onwards. 

   

2. In the Calibration Name window, you can delete the calibration data you have just acquired, save the 

data to your spectroradiometer, or perform RGB calibration for your calibration source with the data by 

clicking any of the following buttons: 

 Delete: Select the data you want to delete and click the button. 

Note: The first five groups of calibration data displayed on the list in the Calibration Name window are the 

ones that have been saved to your spectroradiometer and cannot be deleted. However, you can remove any 

of the existing data by replacing it with another one. In other words, if you save another calibration data to 

any of the coef tables which contains data saved previously, the old data will be overwritten by the new one. 

 Save to Device: Select the data you want to save to your spectroradiometer for RGB calibration 
and click the button. In the window that appears, name the data in the Name field, select any of 
the coef tables to save the data, and click Save. Up to five groups of calibration data can be saved 
to the instrument.  

Reboot your spectroradiometer to see the data you have just saved (and select it for RGB 
calibration).  

 

Note: File names are limited up to 16 displayable characters, and cannot contain any of Chinese or special 

characters.  
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 RGB Calibration: Select the calibration data that you want to be calibrated against from the list 
displayed in the Calibration Name window (all can be selected, includnig the first five groups of 
data saved to your spectroradiometer), and click RGB Calibration. The message below will pop 
up to confirm the setting. 

 

If you want to disable the setting, simply go to Measurement > RGB Calibration once again. The 
confirmation message above will appear again. In the window that appears, click Calibration 
Disable. 

 

4.4.4 About Descriptions 

 

 Displays software version and copyright information.  
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Global Presence 

Taiwan (Headquarters) 
 

Apacer Technology Inc. 

1F., No.32, Zhongcheng Rd., Tucheng Dist.,  
New Taipei City 236, Taiwan R.O.C.  
Tel: 886-2-2267-8000  
Fax: 886-2-2267-2261  
amtsales@apacer.com 
 

U.S.A. 
 

Apacer Memory America, Inc. 

46732 Lakeview Blvd., Fremont, CA 94538 
Tel: 1-408-518-8699 
Fax: 1-510-249-9568 
sa@apacerus.com 
 

Japan 

 

Apacer Technology Corp. 

5F, Matsura Bldg., Shiba, Minato-Ku 
Tokyo, 105-0014, Japan 
Tel: 81-3-5419-2668 
Fax: 81-3-5419-0018 
jpservices@apacer.com 
 

Europe 
 

Apacer Technology B.V. 

Science Park Eindhoven 5051 5692 EB Son,  
The Netherlands  
Tel: 31-40-267-0000  
Fax: 31-40-267-0000#6199  
sales@apacer.nl 
 

China 
 

Apacer Electronic (Shanghai) Co., Ltd 

Room D, 22/FL, No.2, Lane 600, JieyunPlaza, 
Tianshan RD, Shanghai, 200051, China 
Tel: 86-21-6228-9939 
Fax: 86-21-6228-9936 
sales@apacer.com.cn 
 

India 
 

Apacer Technologies Pvt Ltd,  

Unit No.201, “Brigade Corner”, 7
th

 Block Jayanagar, 
Yediyur Circle, Bangalore – 560082, India 
Tel: 91-80-4152-9061 
Fax: 91-80-4170-0215 
sales_india@apacer.com  
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